Help blocsapp and pulsecms

Hi everyone, buy pulsecms to work with blocsapp, I have followed the details to install pulscms but strangely I can not make it work with blocsapp.

I install pulsecms and it works with the sample demo that it brings, but when I upload the page of blocsapp it marks me error 500 and error 404 and it is not possible to be entered to the administrator.

I have read some forum posts, but with this similar problem, but I can not find a way to make it work

I have sent a message to help from pulsecms I am waiting for an answer, but I am already 2 days behind with the delivery of the web

if anyone knows the correct way or steps to install pulsecms with blocsapp it would be very helpful! It would be good to know if there is a step that does not find echo or if there is an error. Greetings and thanks

Hi @Nelo - think @DerekDigital has had some good experience with this (Advice for Importing a Blocs site into Pulse5 CMS)

Simple things to start with… in Blocs did you:

  • add Pulse Brics?
  • export as Pulse5 template?
  • what did you upload? Just “content” and “template” folders?

There’s a video on here:

Let us know

hello, I installed pulsecms and it works well with your demo, but when uploading the two folders of content and templates, it does not work anymore I leave you captures! and I send you link to the project by private thank you

1 Like

Thanks for sending me the files

I installed the fist zip you sent and it worked fine:

(The images are not appearing in my image as it's installed in a sub-folder and your image paths are showing to the root. Once installed in the root the images will appear)

Your admin screen seems to work but the images are missing. It might be in that one that's just from the upload from Blocs but they are actually appearing in the site so check the image paths.

For the install - let us have access to the server via email

Hello, I have gone to the reiz folder and only the home is displayed, but it seems that all the links are broken, but I do not know where they have to be fixed! if someone knows how to fix it, it would be helpful because I do not know what to say to the client, since the page is nowhere to be found: I am so frustrated: S

After several attempts I have managed to see the whole page and the administrative panel working correctly!

now! I can not find or do that when I click on a tab I ask you to login, since it is a private area! I hope you can guide me in this final part

what I want to do is that esat area of ​​instructors area

that when you click on it, it asks you to login, and that it can not be seen unless you enter a password! I hope response to this point

how can I do it with pulsocms!

1 Like

@pulsecms alguna idea?

Glad it is working @Nelo!

So you want to make the Instructor area of your site private with a password?

Add this Block / Tag to the page:

{{sb_login}}

So use it like:

{{sb_login:"password":"otp":"block_name":"error message"}}

(from 5.2BETA3 upwards…)


From the manual:

Login/locked Tag
{{sb_login}}
Locks down any page or Block so that it is password protected. Only alpha-numeric characters work - no spaces, hyphen, period or other extended keys.

{{sb_login:password:sharedsecret:blockname:errormessage}}
Add the password, the shared secret needed for One-Time Password (leave empty for just a password) and finally the content to load if login succeeds. You can also customise the error message here or leave blank to customise via the language file strings. An empty block name leads to locking the page instead of the block.

perfect, what is the possibility that there are different passwords, that the administrator can create endless passwords for different users, users do not have to be registered (although that would be great) but if they can be excellent pufff! regards

1 Like

This should be in the next update @Nelo

:slight_smile:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.