New to Pulse, problem porting from blocs to Pulse

I just purchased pulse and I am finding it very difficult to port website designed from blocs to Pulse CMS.
I have tried both local servers and external servers, I can not run the pulsecms installer. I have watching all the tutorial vides and followed the step by step but still cant seem to port a blocs template and even access admin panel.

I keep getting this:

Tried emailing Pulse yesterday but no response as I speak so hopefully someone will guide me.

I simply want to port website from blocs to pulse. Is there something I am not doing right? Would appreciate the help.

I had the same problem on one of my sites. Actually I installed pulse and it was working but then I did something and started getting that error going into the admin console. There were no messages in the apache error log at all so I’m pretty confused. This was on a staging server so I’m in the process of starting over from scratch. So the good news is yours is not a unique case. The bad news is I don’t have an answer for you.

Hello, @lordryck

Can you send me the pulse dm, to see where the problem lies.

1 Like

I would truly appreciate it if someone can help. So far I am disappointed not to even receive an email response from PULSE team.

Thanks @kwakugh - sorry it looks like you bought it on Saturday and emailed on a Sunday, and it’s now just a Monday - can’t we have a weekend off! We’re GMT +8

Step 1. Install Pulse
Step 2. Look at Blocs > Pulse

So let’s start with Step 1.

Feel free to DM me here if you don’t want to share anything publicly (certainly not server access)

@lordryck - same here also.

It’s really as easy as upload, go to admin/install.php and it auto sets everything up. If not, it might just need a tweak. Can you also send me more info on your steps and a link etc?


hello Michael,

You just responded to my direct email, so we can take it from there.

1 Like


Pulse5 support for Blocs app now released it latest beta: :slight_smile:

1 Like