RSS issue in Pulse 3.4.1

I’m trying to initiate an RSS for a client using 3.4.1. So it will appear in a news reader.
I’ve got it working so far using inoreader and it looks fine there but when I go the ‘webview’ the styling is missing from the web page and shows all of the blog posts.

Any thoughts.

Note; I can’t get to even this stage on another site. Previously earlier versions of Pulse were fine and I had no problems, it just worked, something else change when versions upgraded.



Thanks @george - RSS should work fine. I assume all settings for RSS in the config.php are right?

Can you share the URL with the community here to take a look?


The address in Config is fine for the blog (the feed website address).
The XML address is:
Feed website:


Thanks @george - maybe I’m lost but I don’t believe there should be any styling in the XML file?
The RSS reader will auto style it?

Yes, styling in reader is fine but if you link from the reader (only tested with inoreader) the styling is gone and shows all posts. This is not the case with other Pulse generated sites.


@george - how about if you ran the feed through Feedburner firstly, then check that in feed reader and add a link to that feed on your site:

Thanks for the suggestion Michael. It seems Feedburner is destined for being killed off by Google at some stage, though there are alternatives I’ve had a quick look at. I’m going to investigate an email alternative method, Mailchimp or similar. Given the number of blog posts its not worth looking into any paid options.
Its just very annoying that it used to work fine and does for most of my Pulse sites, most without having an RSS requirement.
As I say its just when you jump from the newsreader (inoreader in my case) to the actual blog post, styling goes. I know I quite often do this on my feeds but how often others do is perhaps quite minimal.

thanks again,


Thanks @george - will keep an eye on this and if the RSS can be improved then will do that also!


Thanks Michael,

Tried on another newsreader (Feedly) and its just the same when you go to view in a website, fine in the actual newsreader. Just not finding the stylesheet.
Hopefully switching to V4 next time.


Great @george and please do upgarade to v4!

Hi Again,

Long way around but need to get back to this. Could you explain this please:
// Create a file named pulsepro/rss.php and embed this super block.
As per the rss instructions. How and where given that you cannot create a file with that name as such. Does it mean sb_rss

Missing something simple but that as maybe, still blind to it.



Yes sb_rss should work

Are you using Pulse 3 still?

Thanks, I’ll try that. I can get the blog to appear in a newsreader but when you forward to the website the styling is missing. The address inserts blog.php thus:

Yes haven’t had a chance to use V4 in earnest though I have a licence. V3 (classic) was/is the simplest Pulse, it might not have all the bells and whistles (overkill for many sites) I hope you keep it going.

Thanks @george

For now you still can get licenses for version 3.

Later versions of Pulse (version 5 onwards) will have the simplicity of 3 and the power of 4, thus making the best of both worlds :slight_smile:

This topic was automatically closed after 12 hours. New replies are no longer allowed.