Android Admin App?

Are there plans for an Android Admin App any time soon? – akin to the new iPhone app?

Roger! Genius :slight_smile:

You read my mind and how did you find the iPhone app before announcement! Great spot.

For everyone else - you can get it from the AppStore searching for "Pulse CMS" or going to this link:

Announcement will be made once we have the Android version working and live. So to answer your question, yes that's on the way :zap::+1:

Groovy! Thank you.

1 Like

Yes @RogerB it’s now here!!

The @pulsecms Launcher app is now available on #android #googleplay too!

Go Android users! :zap::+1:

I have just installed the Pulse app from the Google store to my Android 6 phone.
It opens and shows the Pulse CMS Demo and a button “Add new Pulse Site”.
Tapping that nothing happens …
Cheers, Igor

Thanks Igor @panmeri , I’ve just setup a web version. What happens if you visit this page on your Android?


I’ve just tried it as well and neither the remove or the “Add new Pulse Site” buttons work. It may just be my connection but the link to the demo site also took a few seconds to connect. Without any indication of anything happening I tried tapping it several times before it finally loaded the remote page.

On another note it would be nice if the phone could authenticate the user so they didn’t have to log in to each site. I’m not sure how you’d do that (cookies maybe) but it would save having to remember passwords for each site.

1 Like

In the end, that’s what the app does - links to http?
I second the idea of Tim.
Thanks, Michael

@pulsecms Chrome on my Android works with the hosted page. If you turn off JS on that page you get a similar experience to the app. Could the app framework be disabling JS on that web view? Is that something you need to enable in Android apps? :confused:

The accepted answer here seems to suggest that you can tell the view to enable JS.

Thanks @TimPlumb and @panmeri

Will take a look at that
And yes it’s a case of push and waiting a few seconds as depends on the connection… we can add a loading indicator in an update so that it stops people hammering the screen! :confounded:

Thanks for the feedback - hope it’s useful to clients anyway

I have installed the app on a Nexus 9 running Android 7.0 and an HTC One M9 running Android 6.0 and the Add site button does nothing on either.

Thanks @jdloudon!

And the below is ok?!


Yes, it works okay there.

1 Like

Thanks @jdloudon - it’s something in the Chrome webview as Tim says above. We’ll take a look and hopefully get it fixed.

This topic was automatically closed after 12 hours. New replies are no longer allowed.