Big file upload unsuccessful

hello guys,

i have a sub folder for pdfs in


i can upload everything correctly, but when i tried to upload a file that was 8.8MB big it kept disappearing. the media manager says it was uploaded (progressbar loads and everything), but the file is just not there. someone else having similar problems? i just tried uploading a video with 25mb as a test and it was the same behaviour, progressbar loads, then ends, but the file is just not there.

cheers and thanks!

EDIT: i tested this on 2 servers (client’s and mine)

What are the upload limits of your host?

You might need to increase via a server setting in the php.ini

With shared hosting, upload limits are usually quite low.


Try increasing the following values in php.ini, for example:

memory_limit = 32M
upload_max_filesize = 24M
post_max_size = 32M

But check with your host's wiki on how to proceed (it varies from host to host...)

E.g. with Dreamhost:

dear michael,

thanks for your replay. here is the information i have in my php.ini (php7.1 which i am using)

memory_limit = 256M;
upload_max_filesize = 64M;
post_max_size = 64M;
max_execution_time = 50000;
max_input_vars = 5000;

and here the php info for the location where i have the test website (the live version is on the server of my client)

Thanks @squareclouds-design

The plan is to get 5.1BETA2 released this week so will add any fix for this in there if applicable.

Let me doing some testing on this firstly.

dear michael,

thanks, that would be great!

1 Like
php_value upload_max_filesize 20M
php_value post_max_size 25M

We’ll update it with this in the .htaccess file in the root - try it now and see if that helps :slight_smile:

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.