Blocsapp 3.2.2 and PulseCMS


#1

Blocsapp 3.2.2, I’ve tried pulsecms 4, 5.2 and 5.3, all I get past the main page (any links I click on) is a 404 page not found error.

Would appreciate any help, about to give up, seems like there is an endless cycle of Blocsapp/PulseCMS updates that eat my time? I hate to move to another product since I PAID for this stuff. But I’m about to head to the door.

Thanks


#2

all I get past the main page (any links I click on) is a 404 page not found error.

Sounds like a root domain issue / installation issue.

  • What is the link to your site @kbclovett ?
  • Did you install Pulse in the site root directory or in a sub folder?

#3

It’s a godaddy shared hosting site, but I have two other sites there working just fine (done with probably blocs app 3.1 I think), www.fairbluff.com - I copied pulse to the site, ran “fairbluff.com/admin/install.php”, ran to completion, everything checked out. Exported my site from blocs3.2.2, copied in the content and template folders that blocs generates.

It does not seem that I’ve had one site that has worked perfectly, but I did get them to work. www.myrtle-beachsc.com is one on this same server, works fine, but was an earlier version of blocs app


#4

Norm looked at and guessed it was an issue with .htaccess. In my other sites, that file had data in it, for the fairbluff.com, zero size (ie no data) so I copied .htaccess from another site into this site and Bingo, it’s working now.


#5

Great glad this is working :wink:

Yes the htaccess file is necessary!