Cannot Save Anything

I’m currently running version 4.5.2. I was working on a blog post on 4/21 and everything worked perfectly. On Friday 4/22 I could successfully log into the admin area and navigate throughout, but when trying to create a new blog post or edit a block, the system would kick me back into the home page. Nothing changed on the server nor was the script tampered with.

I’m at a complete loss and I’m not sure what to do next.

Make sure Sticky Keys aren’t enabled on your local computer, unless you expect them to be.

Tried on two different systems (PC and Mac) and no matter the browser it still won’t save. This is driving me crazy. I’m thinking about moving to a different platform as I have yet to hear back from the developer.

Sorry to hear this Brian!

It sounds as though something might have changed on the server as it was working before.

Please DM me with your URL and login info (and FTP / SFTP credentials) and will take a look.
(Just sent you a DM so please reply there!)

As long as you have Apache on the server and PHP 5.3 or greater, it should be dandy.

It could be something like @rlane said or curly quotes giving an issue.

We’ll get you back up and running asap!

Sent you all of the information Michael. Please let me know what you find.

1 Like

Will check and reply to you now Brian :slight_smile:

Since you tried it on two different systems, I guess it’s the file permissions. All files and directories in /content must be writable by the webserver. Better yet: owned by the webserver. On my server it should be _www, but could be different on your own webserver. This exact thing sometimes happens to me on a local installation of Pulse where I copy the files without FTP.

Ownership and file permissions can be changed with command-line access and admin (or root) permissions. Some FTP programs are capable of changing file permissions, but admin (or root) access if required to change ownership.
Hope this helps!

Hi Michael,

So I tried to respond to our DM but it said that I can only send you 3 replies?? Anyways I sent the information you supplied me to my host.

Hi Sprksld,

Michael confirmed that all of the permissions are set. I can perform everything properly in MAMP but not on my host.

Hi Michael,

I just received a response from my host. Can you please DM me so that I may send you his answer?

Thanks @Unluckytoe - I heard from the host that this is all fixed now?
He said that a update for suhosin was released and that was the reason

Are you ok now?

This topic was automatically closed after 3 hours. New replies are no longer allowed.