Cannot upload image:File exceeds maximum upload size

A client with an established site running on 5.3.2 has run into a problem. Images cannot be uploaded anymore.
I just tried it logged in as admin and am getting this error message:
Maximum upload size: 10M
File exceeds maximum upload size;

and yet this file is only 60kb in size.
Something seems to be messed up here. Any thoughts>

Not sure this helps, I'm not an admin. A few things to try:
Double check you have free space. On Linux you can use:
df -h
(Stands for disk free -human readable)

Lack of free space can sometimes cause errors similar to ones you saw.

Next, double check PHP settings:

In the php.ini file, ensure you have a big enough value for these 3:

  • post_max_size
  • upload_max_filesize
  • memory_limit

I'd say post_max_size should be 13 MB
upload_max_filesize should be 10 MB
memory_limit should be 16 MB

Details on each:

I'm new to pulse, but perhaps this helps.

1 Like

Thanks, I have bumped up the php limits and now it works again. Thing is, it was okay before. Unless they somehow got reset to default on the server for some reason.
Appreciated, and thanks for looking in.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.