Can't update to 5.3.10

I can't update from 5.3.9 to 5.3.10. If I update locally using Mamp Pro, I get the unpacked listing appear with the 'update' button, then after clicking the update button, eventually I get a "Data Saved" prompt, which disappears and I'm still at the 'Update' page in the settings screen..

If I then click 'Settings' and scroll to the bottom, it still says I'm on version 5.3.9 - and doesn't appear to have updated.

If I do it on my remote test site, I get the unpacked listing with the update button, but clicking update results in a 504 Gateway Timeout error.

I'm not going to install it on my clients live site until I know what's going on.. any idea why the built in update isn't working?

Hi @junction10 could you send me the error logs from the admin panel and possibly a recording of the issue? My other machine is unable to update using the built-in updater but I'm getting a different error from yours.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.

@junction10 are you still having this issue?
Usually server timeouts are due to memory issues on the server. So the server execution time or memory will need to be extended. Try uncommenting lines 2 and 3 in the .htaccess file to see if it helps.

That said, MAMP Pro shouldn't have such issues. Do you have your logs available from the Pulse settings dashboard?