Content doesn't load on website when in admin

Not a massive issue but when logged into the admin and viewing website on the same browser the content from the admin blocks, galleries, blog etc. do not load on the page.

The page just loads blank. If viewing on a different browser it loads fine but not on the same one used when logged into admin.

Anybody else had this issue?

This is probably your “browser cache” messing with you. You may have to “empty caches” when you make changes.

1 Like

I did try this before but didn’t resolve the issue. As soon as you log out of the admin it works ok, I wonder if it is an issue with the inline editor not loading on the template.

Not seen this before…

  • do you have “cache on” in the settings?
  • what browser are you using?

Cheers :slight_smile:

I’ve tried with both cache on and off and in browsers firefox, safari and chrome. All same result.

The inline editor doesn’t load so maybe it was an issue when I created the template. I will go back through and see if I missed anything.

1 Like

Let us know @Dan_p

Likewise feel free to add a link or DM a link :slight_smile:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.