No Markdown parsing in blocks


#1

In the settings (Pulse 5.3.5), I switched off the WYSIWYG editor for blocks. But my Markdown code is not parsed, only HTML works.
This was discussed before for Pulse 4, (Markdown In Blocks), but there does not seem to be a fix in Pulse 5. So, in my opinion, at least the descriptive text in the settings should be changed from Enable WYSIWYG editor on Blocks (otherwise HTML and Markdown) to Enable WYSIWYG editor on Blocks (otherwise HTML), or did I miss something?


closed #2

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.