Pulse 3+ and 4+ and php


#1

Hi there,

We have some old clients who are using Pulse CMS versions all the way back to 3+. First, we're wondering if these older versions will work with php 7+? If not, what's the procedure (besides paying for a new subscription) to upgrade these older sites to the latest version?

Thanks!


#2

Since I wasn't getting a response and there doesn't seem to be a way to get in direct contact with the creators of Pulse like there used to be in the past, I had to answer my own question by basically just trying the old versions on php 7+. If anyone else is wondering, they do function.


#3

My experience is that Pulse version 4 works with PHP 7.2.


#4

Yes both version 4 and 5 work in both.
But soon 5 will be PHP7+ exclusive as talked about here:


Can we drop PHP 5.6?
closed #5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.