Pulse 4.6.2 still not working with Armadillo

I have just installed Pulse 4.6.2 with the hope of being to import an Armadillo blog. Unfortunately it still doesn’t work. When I type in the blog URL and click import all I get is a white screen.


If you enter the feed above into a browser you can see it is working - it doesn’t work in Pulse!

Looks like I’ll have to import each page manually after all.

OK - will take a look with this exact URL :slight_smile:

1 Like

@pixelart I’ve tested http://www.bailey-cox.com/rw_common/plugins/stacks/armadillo/feed.rss and this does import. Maybe its a version problem, can you confirm it’s 4.6.2?

Yes I can confirm it is 4.6.2.

Works for me too:


@pixelart: Any PHP errors in the log file?

The blog is on this test page here in the centre column:


When I try and import through Pulse Blog Import all I get is a blank white page no matter which browser I try!

In Chrome I actually get the following message:

"The www.pixelarte.co.uk page isn’t working

www.pixelarte.co.uk is currently unable to handle this request.

I get the exact same error when I also try another test domain at:

Hi Richard,

sorry, but that does not help. We need server side PHP logs. Please check with your hosting provider.

Please get back to help@pulsecms.com when you have these.

Thanks, Jannis