Pulse 4.6 - now with blog import and draft postings


#21

Thanks @pixelart - resampling is set in the config.php under //MEDIA :slight_smile:

Sounds likely @jdloudon - are you using Cloudflare?


#22

No, I have a VPS running Plesk


#23

Tried both true and false neither gave me the option to resample.


#24

@pixelart - there won’t be an option that comes up - it’s set for all uploads in the config file as here:

// MEDIA

$jpeg_resampling_off = false; // Toggle on/off jpeg resampling
$jpeg_quality     = '85'; // Use 100 for full jpeg quality (larger files)
$jpeg_size        = '1200'; // Scale jpegs to a max pixel size
$thumbnail_height     = '120';

Setting it to “true” will apply the quality and size as set below it :slight_smile:


#25

Any progress yet on the update?


#26

Thanks Richard - it’s ready but just doing more testing. Will be out next week at the latest :slight_smile:
Will announce on the forums when!


closed #27

#28

@pixelart - this has shipped!

@Torsten - thanks for your suggestions and this should be better for you now :slight_smile:

Thanks to @dirk for all the assistance :zap: