Pulse 5 social tags not working as they should

I have managed to port an old Pulse 3 site over to Pulse 5 and I am getting to grips with the new features. The main reason for this particular rebuild is that the site owner wants to have social tags on all the blog posts.
I have inserted the {{social}} tag onto a s sample post and here is what happens:

  1. Facebook tries to openn a new tab in browser then closes
  2. Twitter: opens a Twitter window but only shows the title of the blog, not anything useful
  3. Google+: shows title, and graphic and URL
  4. Email: nothing happens
  5. Pinterest: getsn error message about image.

This is a bit of an issue. I tried to use Tim Plumbs extension instead which did work in Pulse 4 but does not work here.

Simple, nice, it uses everything Pulse5 offers.

Have just tried it on a test installation, exactly the same behavior as with you
and as I see, sorting is wrong too, like here.
The blog does not sort by date.

Hi Oliver - yes I was going to post separately about the blog post dates. It displays in the wrong order on mine so the oldest is at top of list.
Plus it is impossible to back date them, so for instance I need to import a bunch of posts from the old Pulse 3 site and cannot mark them with their original dates.

1 Like

I have already written to Michael regarding sorting. Possibly a bug. :wink:

1 Like

Thanks guys - we’ll look at the blog sorting and social links

As for importing @jdloudon - you could try the blog import?
The Blog logic was re-written so new blogs are preferred :wink:

Hi, as I understand it the blog import will only work on blogs with RSS and the old Pulse 3 does not have this.
So I think I will have to copy and paste every post manually…which is not such a big deal as ther are only about 20 of them. However it WILL be a big deal if I cannot get them to appear in order.

This means that by default blog posts need to appear in the order of latest first on the page.
Plus it should be possible to write a date into the meta are that is older than current date - which is currently not possible.

Thanks James - we’re looking at a fix for blog ordering :slight_smile:

Fixed in 5.0.2! :smiley::+1: