[SOLVED] Still no solution! still same >>err_too_many_redirects<<

Hello PULSE Support,

I'm already waiting for several months on a solution for my problem. What is the problem why youclose the issue I created? Is it solved? So yes what's the solution. Nobody is feeling responsible on your site to deal with this. Why. You don't have a solution??? Or is it something else.
Come up with a solution while I already uploaded logfiles etc. and I got no response on that Can you inform me about the status of my problem? I copied it in with this new topic.

With regards,



When I copy the PulseCMS 5.3.9 file to the host server and then do the install with [websitename]/admin/install.php I get the notification that "This page is not working", {website} has redirected too many times, try to delete your cookies, ERR_TOO_MANY_REDIRECTS. Whatever I try, delete my cookies , nothing works. The message keeps the same.

I made a ticket to my hostprovider and they came back that the lines"

ensure HTTPS - comment out lines 10 and 11 if installing locally without an SSL certificate

RewriteCond %{HTTPS} off

RewriteRule ^/?(.*) https://%{HTTP_HOST}%{REQUEST_URI} [R=301,L]

are not necessary, because the forcing of HTTPS is already done by there system of the Hosting Provider.

The .htaccess file contains:

Uncomment line 2 and 3 below if uploading issues via Media or Dropzone

php_value upload_max_filesize 20M

php_value post_max_size 25M

RewriteEngine On

RewriteBase /

ensure HTTPS - comment out lines 10 and 11 if installing locally without an SSL certificate

RewriteCond %{HTTPS} off
RewriteRule ^/?(.*) https://%{HTTP_HOST}%{REQUEST_URI} [R=301,L]

draft blog pages

RewriteRule ^blog-draft-([^-]*)? "index.php?p=blog-draft-$1" [L,QSA]

RewriteRule ^tagged/(.*)$ ?p=blog&blog_tag_name=$1 [L,QSA]

RewriteRule ^blog-page-([^-] )$ ?page=$1&p=blog [L,QSA]
RewriteRule ^blog-([^-]
)+? ?d=$1&p=blog [L,QSA]

end points for embedding into non-Pulse sites

RewriteRule ^endpoint/(.*)$ end_point.php?item=$1 [L,QSA]

drop zone upload handler

RewriteRule ^dropzone_upload_handler.php$ dropzone_upload_handler.php [L,QSA]

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^(.*)$ index.php?p=$1 [QSA,L]

Adds SVG image support

AddType image/svg+xml svg svgz
AddEncoding gzip svgz

add audio/video support

AddType video/mpg .mpg
AddType video/ogg .ogv
AddType video/mp4 .mp4
AddType video/webm .webm

AddType audio/mpeg .mp3
AddType audio/ogg .ogg
AddType audio/mp4 .m4a
AddType audio/wav .wav

block directory listing

Options -Indexes

After deleting the "# ensure HTTPS..................................", I get the error message HTTP ERROR 500.

What is wrong here? Do I something wrong? I only have copied the PulseCMS files to the server and I can't install it because of this.

Did you used the latest build?

I'm not a tech person … maybe it has something todo with the .htaccess file.
I had the same looking error with a pre installed .htaccess file on the server.
I removed it and uploaded the sample.htaccess file, renamed it to .htaccess and all of a sudden things worked fine for me.

I get fed up sometime with the lack on solutions on the forum as well and the ticket getting closed after 2 weeks. run into blog problems a couple of months ago and no solution came up, just install the latest version to resolve but that was not an option for me.

I hope you get some help here. Enjoy your day!

And this was addressed back in January by a few of us....

Did you try any of the solutions offered?

Hai Raimo,

I tried almost everything. I did send the log files and more info what they asked me from sup but sofar no answer or solution. I also tried your solution but also nothing. I don't know what to do anymore. I paid alr using Pulse but I didn't have any pleasure of it sofar. ;-(
I hope support picks this up and start investigating why this is still happening with me.

regards, Jeroen

I think you are missing the point though, the redirects issue is probably not a Pulse issue... but a misconfigured hosting server or htaccess file. I run into that same error when I switch websites from one host to another and have to reconfigure the Cloudflare settings because the SSL no longer matches. And this is with websites of all kinds, WordPress, Pulse, regular html/css, etc.
Looking at your error, your hosting has something set that is conflicting with your SSL settings in the htaccess file. If you have access to other hosting, try uploading your files there and see if it works, I'm willing to bet it would...

Hai Raimo,

Thnx for the answer. This cuts wood, as we say in Holland.
to be continued :wink:

Regards, Jeroen

Hai Raimo,
I want you to know that the problem is solved and thank you for the responses.
I had some good discussions with the hosting provider and they solved the SSL issue. I could install it, work with it, etc.
Another question I have is that I only have the Pulse CMS manual. Are there more documents that shows how to start with Pulse CMS? Other sites?

With regards


1 Like

Have you looked at Michael Frankland's videos on YouTube? https://www.youtube.com/channel/UCTS4JzIxufErGl3We7e5jjw/videos This is where I started a few years ago.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.