After editing the menu - Fatal error

On the test page, I tried to edit the menu (password: test)
After the third attempt I got “Fatal error:”
That’s stupid!

Navigation is the first thing a visitor site uses.
Therefore, it deserves more attention.
Look for megamenu for everyone.
A good idea, everyone will find their menu. The link is here.
Choose the part that interests you.

See also

Thanks @IvaRo - I think the menu is loading correctly
If it is missing the user just needs to “save” settings and it will appear.
But we’ll fix this in a future version. It’s only on the initial upload of Pulse5 so not a problem once the site is live

As for the megamenu, this is a good idea. Pulse5’s built-in navigation can already handle sub-menu items. But the styling of the menu is up to the designer when they make their template in layout.php and the CSS :slight_smile:

We misunderstood.
Can not open in Admin, “Manage site navigation”.
An error is displayed.
Examine. Password is “test”

Thanks @IvaRo - is that just in that instance? If you install on your server do you have it working?

I’ve just created a new instance and it was fine. We’ll need to look into this one :slight_smile:

I just created a new demo on the 5demo server and it worked fine:

I would suggest creating a new demo and trying again :slight_smile:

Thank you, I changed my password!

Fixed in 5.0.2! :smiley::+1: