Log-in not possible


Hello I once again request some help to be able to log-in to my pulse admin. I deleted the confic.json file and installed an older one from a backup. But it does still not allow me to login. So what exactly is going one with this version of Pulse. I updated to PulseCMS 5.3.9. After the update I had to key in my login credentials at it let me in after 3 tries. After that I used another browser, and the same thing happened. Only it did not let me in at all in that browser. So I did a mistake and asked it to reset my password. But I never got an email. So now I am completely stuck. How do I get out of this mess? I cannot make a new install because it is a very big site with a big amount of content. It is also not my site, so I cannot risk that the site gets deleted. I wrote on this forum a couple of days ago, but I never got any response from the developer.

Kind Regards

Kent Pedersen


One way to fix this is:

  • do a backup of the Pulse "content" folder (copy it via FTP to your computer or something)
  • reinstall Pulse from scratch
  • and then copy your content folder back to the new Pulse install


Ok thank you very much


Glad this worked out for you @Kent

Not sure if this is the same issue you were having when you reported it here (Cannot log-in to pulse admin dashboard) but have seen another user ran an update and their folders had permissions re-set on the server and so couldn't login.

The solution was we just double checked on the server what the permissions were as per the diagnostic on the install:

We just needed to change the folder permissions to as above and they could login fine.

Glad you got sorted!

closed #5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.