Pulse 5.3.6 was released last week


#1

Just a note to confirm that Pulse 5.3.6 was released last week.

The changes included (release notes):

Pulse 5.3.6

NEW

  • Pulse is now PHP 7.0 or higher compatible only! This improves security and allows more powerful features for the future! Please update your server to PHP7 before proceeding…
    Can we drop PHP 5.6?

IMPROVEMENTS

FIXES

  • Old blog tag fixed and is still supported.
  • Sitemaps now fully support SSL as default
  • Fix for the preview button which was pointing to the wrong place in RapidWeaver installs
  • Fix for additional text appearing after Blog loop
  • Blog link fix for blog posts on the second page or more
  • Sub-blogs variety of fixes including {{blog-show}} tag fixes

Pulse 5.3.7 has also just been released today :heart_eyes:


Can we drop PHP 5.6? PHP 7+ now required
closed #2